


Tell us about your Excel experiences



• Customizing Excel

• Entering Data

• Formulas

• Doing a What-If Analysis

• PivotTables

• Charts and Graphics

• Creating Data Lists

• Automating Commands with Macros





To get to the Excel Options box:

1. Select File.

2. Select Options.



• User Interface options

• When creating new 
workbooks

• Personalize your copy of 
Microsoft Office

• Start up options



• Calculation options

• Working with formulas

• Error Checking

• Error checking rules



• AutoCorrect options

• When correcting spelling 
in Microsoft Office 
programs



• Save workbooks

• AutoRecover exceptions for

• Offline editing options for 
document management 
server files

• Preserve visual appearance 
of the workbook



• Choose Editing Languages

• Choose Display and Help 
Languages



• Editing options

• Cut, copy, and paste

• Image Size and Quality

• Print

• Chart

• Display

• Display options for this workbook

• Display options for this worksheet

• Formulas

• When calculating this workbook

• General

• Data

• Lotus compatibility

• Lotus compatibility Settings for



• Choose commands from

• Customize the Ribbon

• Customizations



To create a new tab on the Ribbon:

1. Click the New Tab button.

2. Right-click New Tab (Custom) and 
select Rename.

3. Enter a name for the tab and click OK.

4. Select New Group (Custom). 

5. Select commands and then click the 
Add button to group commands 
under the newly created tab.

6. Click the OK button.



To customize the Quick Access Toolbar:

1. Click the Customize Quick Access 
Toolbar button.

2. Select the command buttons you 
would like to appear on the 
Toolbar. 





• Add-ins provide optional Excel 
commands and features.

• Add-ins must be installed and 
activated.

• Some add-ins are built into 
Excel, such as Analysis 
ToolPak. Others are available 
via download from Microsoft 
or may be created by a third 
party, such as a programmer. 



Add-ins can be categorized into three different types:

• Excel add-ins: Some Excel add-ins, such as Solver and 
the Analysis ToolPak, may be available after you install 
Excel or Microsoft Office. You only need to activate 
these add-ins to use them.

• Downloadable add-ins: Additional add-ins for Excel can 
be downloaded and installed from Office.com.

• Custom add-ins: Developers and solution providers may 
design custom Component Object Model (COM) add-
ins, automation add-ins, VBA add-ins, and XLL add-ins. 
These must be installed for you to use them.



To activate an add-in:

1. Click the Go button.

2. Select the add-in you wish to 
activate.

3. Click the OK button.



• Security & more

• Microsoft Excel Trust Center



To activate an add-in:

1. Click the Trust Center Settings
button.

2. Select one of the tabs on the left 
side of the Trust Center box.

3. Modify the settings (for example, 
you could select Disable all 
Application Add-ins, as shown at 
right).

4. Click the OK button.



1. Open a blank workbook.

2. Go to the Excel Options dialog box.

3. Change the default Font size to 12.

4. Change the AutoRecover save frequency to 3 
minutes.

5. Create a new tab on the Ribbon and add five 
commands to it.

6. Add three commands to the Quick Access Toolbar.

7. Undo all the changes made in steps 3 to 6. ☺





• AutoComplete anticipates what you 
are going to type based on what you 
entered previously.

• It applies only when entering a 
column of text entries.

• AutoComplete can be turned on or 
off by going to File > Options > 
Advanced.



To use AutoFill:

1. Position your cursor in the lower-
right corner in the active cell (or 
the last cell if you have selected a 
block of cells).

2. Drag the AutoFill handle (+) to the 
last cell in which you want the 
content filled. 



Flash Fill automatically fills your 
data when it senses a pattern. 

For example, you can use Flash 
Fill to separate first and last 
names from a single column, or 
combine first and last names 
from two different columns.



To use AutoSum:

1. Select a range of values.

2. Click the AutoSum button and 
then select a function.

The result appears in an adjacent cell. 

In this example, the average 
($465,903) appears in the bottom cell.



To insert a symbol or special 
character into a cell:

1. Select the Insert tab.

2. Click the Symbol button on 
the far right end of the 
Ribbon.  

3. Select a symbol or special 
character.

4. Click the Insert button.



To quickly enter the same text, 
value, or formula in multiple 
cells:

1. Select the cells in which you 
wish to enter the content.

2. Enter the content in the 
Formula bar.

3. Press Ctrl+Enter.



1. Select the cells to which you want 
to apply data validation.

2. Go to Data > Data Validation > 
Data Validation.

3. Configure the Settings.

4. Enter an Input Message 
(optional).

5. Enter an Error Alert (optional). 

6. Click OK.



1. Enter the drop-down list entries in 
the worksheet.

2. Select the cells where the list will 
appear.

3. Go to Data > Data Validation > Data 
Validation. 

4. For Allow, select List.

5. For Source, select the cells containing 
the list entries. 

6. Enter an Input Message and Error 
Alert (optional).

7. Click OK.





1. Create a blank workbook.

2. In row 1, enter these bold column headings: Name, First, Last, 
Department, and FY Budget.

3. Modify the width of the columns to ensure the content will fit.

4. Align right column E.

5. Enter five full Names in column A, then use Flash Fill to enter 
the First and Last names in columns B and C.

6. Use the Formula bar to quickly enter Human Resources for 
cells D2 to D6. 

7. Enter five different $10,000+ dollar amounts in cells E2 to E6.

8. Use AutoSum to calculate the sum of the five dollar amounts. 

9. Save the file to your computer’s Desktop. Give it the filename 
Entering Data.





To create a formula:

1. Select a cell.

2. Type the equal sign =. 
Note: Formulas in Excel always begin with 
the equal sign.

3. Select a cell or type its address in the 
selected cell.

4. Enter an operator. For example, – for 
subtraction.

5. Select the next cell or type its address in 
the selected cell.

6. Press Enter. The result of the calculation 
appears in the cell with the formula.





You use operators, or symbols, in formulas 
to perform mathematical calculations:

• Addition: +

• Subtraction: -

• Multiplication: *

• Division: /

• Power: ^



Example A

Example B





Under the Amount column for Fruit
(cell B6):

• Enter =SUM(B2:B5) or 

• Type =SUM( and then select that 
range and press Enter. 

This sums the values in cells B3, B4, 
B5, and B6, which is 170.



1. Select cell B6 in the Amount 
column.

2. Go to Formulas > AutoSum > 
SUM. Excel then automatically 
enters the formula for you. 

3. Press Enter.



The AVERAGE function returns the 
average of the arguments selected.

Arguments may be numbers, 
ranges, or cell references that 
contain numbers. 

1. Select cell B6.

2. Go to Formulas > AutoSum >
Average.

3. Press Enter.



Use the MIN function to get the 

smallest number in a range of cells.

Use the MAX function to get the 

largest number in a range of cells.



• The TODAY function gives you today’s date. 
These are live functions, so if you open your 
workbook tomorrow, it will have tomorrow’s 
date. Enter =TODAY() in cell B2. 

• To subtract dates, enter your next birthday in 
MM/DD/YY format in cell B3 and Excel will tell 
you how many days away it is by using =B3-B2 in 
cell B4.

• If, for example, you want to know what date a 
bill is due, you can add days to a date to get the 
answer. In cell B6, enter a random number of 
days. In cell B7, enter =B2+B6 to calculate the 
due date from today.



• In cell B2, enter =NOW(). This gives you the 
current time, and it will automatically update. 
If you need to change the time format, go to 
Ctrl+1 > Number tab > Time and then select the 
format you want.

• You can add up hours between times. To do 
this, in cell B10, we've entered =((B9-B6)-(B8-
B7))*24, which calculates start and end times, 
then subtracts the time taken for lunch. The *24 
at the end of the formula converts the fractional 
portion of the day that Excel sees into hours. 
The cell needs to be formatted as a Number. To 
do this, go to Ctrl+1 > Number tab > Number
and select 2 Decimal places.



One of the most frequently used Excel functions, VLOOKUP looks up a value 
in a column on the left, then returns information in another column to the 
right if it finds a match. 



1. Select the cell in which the result 
will appear.

2. Enter =VLOOKUP(

3. Select the value to look up.

4. Enter , and select where to look for 
the value.

5. Enter , and the column number in 
the range that contains the return 
value. 

6. Enter , FALSE)



In a formula, the dollar symbol — $ — creates an absolute reference. 



In cell B2 enter =IF(A2="Apple",TRUE,FALSE). The correct answer is TRUE. 

Copy B2 to B3. The answer here should be FALSE because an orange is not 

an apple.



SUMIF lets you sum in one 
range based on a specific 
criteria you look for in 
another range, like how many 
Apples you have.

Select cell B16 and enter 
=SUMIF(A2:A13,A16,B2:B13)



SUMIFS is the same as SUMIF, 
but it allows you to use 
multiple criteria. So in this 
example, you can look for 
Fruit and Type instead of just 
by Fruit. 

Select cell F16 and enter 
=SUMIFS(F2:F13,D2:D13,D16,
E2:E13,E16)



Select cell B16 and enter =COUNTIF(A2:A13,A16)



Select cell F16 and enter =COUNTIFS(D2:D13,D16,E2:E13,E16)



• #N/A No value found

• #DIV/0! Formula calls for division 
by a 0

• #NULL! Likely inserted a space 
instead of a comma

• #NUM! A problem with a number 
in the formula

• #REF! An invalid cell reference 

• #VALUE! Wrong type of argument 
or operator in a function, or a 
math operation that refers to cells 
containing text



1. Select the cell containing 
the error.

2. Select the Formulas tab.

3. Click the Error Checking 
button.

4. Click the Help on this 
error button.





Using math and time formulas, along with the VLOOKUP and SUMIF 
functions, create the worksheet below. 





• Scenario Manager

• Data Tables

• Goal Seek

Scenario Manager and Data Tables take sets of 
input values and determine possible results.

Goal Seek takes a result and determines 
possible input values that produce that result.



1. Select the cell in which to enter the 
scenarios.

2. Under the Data tab, go to What-If 
Analysis > Scenario Manager.

3. Click Add.

4. Enter a Scenario Name, then click OK.

5. In the Scenario Values window, enter a 
value for the changing cell, then click OK.

6. Repeat steps 2 to 5 for each scenario you 
wish to add.

7. Click Show. 



To view a Scenario Summary, go to What-If Analysis > Scenario 
Manager > Summary > OK. 



1. Enter =C10 in cell B12. 

2. Select cells A12 to B17.

3. Under the Data tab, click What-If 
Analysis.

4. Select Data Table.

5. Click in the Column input cell 
field, then select cell C4 – the % 
Sold for Full Price. 

6. Click OK.



1. Select cell C10.

2. Under the Data tab, go to What-If 
Analysis > Goal Seek.

3. Enter 45,000 in the To value field.

4. Click in the By changing cell field, 
then select cell B4.

5. Click OK.



Create the worksheet show below on the left. You will need to 
reformat cells B1 and B3, and you will need to enter a formula in 
cell B4.

Then create the Scenario Summary shown on the right.





1. Select the cells with which you 
want to create the PivotTable.

2. Under the Insert tab, click 
PivotTable.

3. Select Select a table or range. 
Verify the Table/Range.

4. Select New Worksheet to place 
the PivotTable in a new 
worksheet or select Existing 
Worksheet, then select the 
location you want the PivotTable 
to appear. 

5. Click OK. 



The Field List appears when 
you click any cell in the 
PivotTable.

By making changes in the 
Field List, you can adjust 
what data appears in the 
PivotTable. 



To filter data in a PivotTable:

1. Select a cell in the PivotTable.

2. Under the Analyze tab, click 
Insert Slicer. 

3. Select the fields for which you 
want to create slicers. 

4. Click OK.

Note: You also can filter data by 
clicking the down arrow in the 
PivotTable. 



1. Under the Insert tab, go to 
PivotChart > PivotChart.

2. Click the Table/Range field, 
then select the cells with the 
data you want to include in 
the PivotChart.

3. Click OK.

4. In the PivotChart Fields 
section, select the fields to 
add to the PivotChart.



Here are a few of the ways you 
can change the appearance of a 
PivotChart:

• Click the PivotChart, then click 
the Chart Elements button.

• Click the PivotChart, then click 
the Chart Styles button.

• Right-click the PivotChart, then 
select Change Chart Type. 



Using the worksheet you created for the Formulas and Functions 
exercise (below left), create the PivotTable and PivotChart shown 
below right.  





To create a chart, select the data to include in the chart, then go to Insert > 
Recommended Charts. Next, select a chart type and click OK.



You can add or modify an element to your chart by going to Design > Add 
Chart Element and then selecting an element. 



To add sparklines to a worksheet:

1. Select a blank cell at the end of a 
row of data.

2. Under the Insert tab, select a 
sparkline type: Line, Column, or 
Win/Loss.

3. Select the cells in the row, then 
click OK.

4. Click and drag the handle in the 
sparkline cell for each row of 
data.



To add an image to a worksheet:

• Go to Insert > Pictures, then 
select the image and click Insert.

or

• Copy the image (select it another 
application and press Ctrl+C), 
then paste it (Ctrl+V) in your 
worksheet.



To add a text box to a worksheet:

1. Under the Insert tab, click Text 
Box.

2. Use your cursor to position and 
size the text box. 

3. Enter text in the box.

4. Modify the look of the text box 
using the tools under the Format
and Home tabs. 





Create the table, chart, sparkline, and trendline shown below.
Feel free to include different data in the Patients Treated column.





1. Under the Developer tab, click Record Macro.

2. Enter a Macro name (it must begin with a letter 
or underscore and cannot include a space).

3. Enter a Shortcut key (optional).

4. Select whether to store the macro in This 
Workbook (available only in this workbook) or 
in your Personal Macro Workbook (available in 
all workbooks).

5. Enter a Description (optional).

6. Click OK.

7. Perform the actions to record.

8. Click Stop Recording.



When saving an Excel file that contains a macro, you need to select Excel 
Macro-Enabled Workbook (*.xlsm) as the file type.



1. Select the cells to which you want 
to apply the macro.

2. Under the Developer tab, click 
Macros.

3. Select the macro.

4. Click the Run button.



To make macros easier to access, click the Customize Quick Access Toolbar 
button, select More Commands, select View Macros under Popular 
Commands, click Add, and click OK.



To delete a macro, go to Developer > Macros, then select the select the 
macro and click the Delete button.



1. Open the Entering Data file you saved to your desktop.

2. Select a cell containing a value and create a single macro that 
changes the cell’s Font, Font Size, Font Color, and Fill Color.

3. Apply the newly created macro to all the cells containing values.

4. Delete the macro. 





You have been asked to organize a catered 
dinner for 50 colleagues at NCH.

Your budget for the dinner is $2,500.

Using what you have learned in this training, 
create the worksheet shown on the next slide.



• Choose your own information for Food Item, Servings, and Cost Per Serving.

• Copy the logo from NCH’s website and link the logo to www.nch.org. 

• Include a pop-up message in cell D16 (noting the $2,500 budget) and cell D17 (noting the 
50 attendees).






